Home Forum Sviluppo errori dipendenze mancanti

Questo argomento contiene 2 risposte, ha 1 partecipante, ed è stato aggiornato da  Paolo M. 10 mesi fa.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #9240

    Paolo M.
    Partecipante
    • 16 discussioni
    • 249 risposte
    Karma: 1 552.00 karma

    Sto cercando di installare i pacchetti -devel per provare a compilare su telefono (jolla1), ma ho errori da conflitti di dipendenze.

     

    [nemo@Sailfish ~]$ su-devel
    Password:
    [root@Sailfish nemo]# pkcon install qt5-qtwayland-wayland_egl-devel
    Installing
    Waiting in queue
    Starting
    Refreshing software list
    Querying
    Resolving dependencies
    Fatal error: qt5-qtwayland-wayland_egl-devel-5.4.0+git32-1.45.1.armv7hl requires pkgconfig(Qt5Gui), but this requirement cannot be provided

    [root@Sailfish nemo]# pkcon install mesa-llvmpipe-libwayland-egl-devel
    Installing
    Waiting in queue
    Starting
    Refreshing software list
    Querying
    Resolving dependencies
    Fatal error: mesa-llvmpipe-libwayland-egl-devel-9.2.5+git2-1.3.23.armv7hl requires mesa-llvmpipe = 9.2.5+git2-1.3.23, but this requirement cannot be provided

     

    Vorrei capire se succede solo a me, perché ad esempio ho i repository sballati, o se è un problema a monte. Grazie in anticipo.

    #9241

    Paolo M.
    Partecipante
    • 16 discussioni
    • 249 risposte
    Karma: 1 552.00 karma

    qualcuno 3 anni fa ha avuto il mio stesso problema, ma nessuno ha risposto in mailing-list

    https://lists.sailfishos.org/pipermail/devel/2014-January/002749.html

    #9250

    Paolo M.
    Partecipante
    • 16 discussioni
    • 249 risposte
    Karma: 1 552.00 karma

    Ho trovato la risposta in una discussione semisconosciuta

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)

Devi essere loggato per rispondere a questa discussione.