Home Forum Sailfish OS Applicazioni Documents

Tag: 

Questo argomento contiene 22 risposte, ha 5 partecipanti, ed è stato aggiornato da  Paolo M. 1 anno, 8 mesi fa.

Stai vedendo 15 articoli - dal 1 a 15 (di 23 totali)
  • Autore
    Articoli
  • #6967

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    Da un po’ di tempo lo Store Jolla mi dice che ho “1 aggiornamento disponibile” e si tratta di DOCUMENTS.

    Però l’aggiornamento non va a buon fine.

    Ho provato a disinstallare Documents e re-installarlo ma poi comunque mi chiede di aggiornare.

    Dice che la versione sullo store è la 1.1.18 mentre quella installata è la 1.0.5

    Qualcuno ha o ha avuto il mio stesso problema?

    #6968

    daniel
    Moderatore
    • 3 discussioni
    • 276 risposte

    a me non da questo errore, ma che versione di sailfish hai ?
    io ho la 1.1.18

    • Questa risposta è stata modificata 1 anno, 9 mesi fa da  daniel.
    #6971

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    La mia versione di Sailfish è la 2.0.0.10

    Tutto è iniziato quando volevo aprire l’app per vedere un pdf e non la trovavo, e io ero sicuro di non averla disinstallata.
    Comunque mi sono detto “l’avro’ fatto per sbaglio”, quindi l’ho riscaricata dal sito, ma da quel giorno mi continua ad arrivare la richiesta di aggiornamento.
    Non vorrei che fosse rimasta qualche porcheria in giro nel telefono 🙁

     

    #6972

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    Ho provato ancora a disinstallare e poi re-installare dallo store.
    Alla fine mi scarica sempre la 1.05 pare…boh.

    #6974

    daniel
    Moderatore
    • 3 discussioni
    • 276 risposte

    Se la 1.05 funziona, ti consiglio di provare ad aspettare il prossimo aggiornamento di sailfish, magari mette a posto il problema
    Non mi viene in mente altro, a parte un reset ( esagerato a questo punto)
    Magari qualcun’altro della community sa consigliarti qualcosa per risolvere il problema usando il terminale…..

    #7115

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    Ho contattato zendesk e mi hanno detto che è un glitch e di attivare la modalità sviluppatore.

    Solo che non ci riesco e ho spedito questa email a Jolla Zendesk in risposta alle loro indicazioni:

    1) Go to Settings > System > Developer Mode
    OK
    2) Activate Developer Mode. Accept the disclaimer. Doing so downloads the “Terminal” application from the Jolla Store.
    RETURNS AN ERROR “Problema di installazione – jolla-developer-mode”It happens after the disclaimer acceptance, when it tries to activate the developer mode.

    My Jolla account status is active…

    Qualcuno ha suggerimenti sul perchè non riesco ad attivare la Developer Mode, visto che loro sono giorni che non mi rispondono…??

    #7117

    Fra
    Amministratore del forum
    • 14 discussioni
    • 590 risposte

    Perché non riesci ad attivarla?

    Jolla Community Italia Admin & Editor-in-chief
    Se ti piace il nostro lavoro e vuoi contribuire, considera una piccola donazione. Aiuterai la comunità ad andare avanti.

    #7118

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    Quando sono nella pagina “Tool sviluppatore”, premo “Modalità sviluppatore”.
    Premo “Accetta” nella finestra successiva.
    Poi vedo una barra che gira con scritto “Attivazione modalità sviluppatore”.
    La barra si bloccca a tipo 1/6 della sua lunghezza e non succede nulla.
    Se premo lo fondo di quella pagina mi chiede “Nome utente e Password”.

    Non so che fare, allora inserisco username e pw dell’account Jolla, ma torna alla finestra della barra che resta fissa  a 1/6.

    Sotto la finestra delle notifiche vedo “Problema di installazione – jolla-developer mode”, il pop-up diceva “problema allo store”

     

    #7119

    luca
    Partecipante
    • 17 discussioni
    • 207 risposte

    se hai un problema con lo store devi andare sul warehouse e provare a disinstallare i servizi ssh di nielDK (mi pare fosse lui), fatto ciò puoi provare a reinstallare la modalità sviluppatore…

    #7170

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    Siccome non riesco ad entrare in modalità sviluppatore, Jolla Zendesk mi ha proposto di procedere così:

    ————————-

    Enter a MicroSD card in to your Jolla

    1) Enter the Recovery Mode

    2) Select option nr. 4, “Shell”, and enter the following commands:

    mkdir / mnt / rootfs

    mkdir / mnt / sd

    mount / dev/mmcblk0p28 / mnt / rootfs

    mount / dev/mmcblk1p1 / mnt / sd

    chroot / mnt / rootfs

    cd /var/lib/rpm

    rm -f __db.00*

    rpm –rebuilddb

    reboot

    —————

    Pero’ non capisco come inserire i comandi in PuTTY perchè mi restituisce degli errori.

    #7171

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    chroot: can’t execute ‘mnt’: No such file or directory

     

    #7172

    luca
    Partecipante
    • 17 discussioni
    • 207 risposte

    hai provato ad attivare il terminale come ti ho detto?perché io avevo lo stesso problema (non di documents, ma del fatto che non riuscivo ad attivare la modalità sviluppatore per lo stesso motivo) e l’ho risolto così perché a quanto pare gli ssh (che ho aggiornato per errore su warehouse) non sono compatibili con quelli della modalità sviluppatore…

     

    per putty invece puoi provare usando telnet che l’ultima volta mi ha aiutato alla grande a differenza di putty che per l’appunto mi restituiva errori…qui trovi una guida su come entrare da telnet 🙂

     

    http://jollacommunity.it/recovery-mode/

    #7174

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    <span style=”color: #404040; font-family: ‘Source Sans Pro’, Arial, sans-serif; font-size: 14.4px; line-height: 28.8px; background-color: #fbfbfb;”>Ciao Luca, grazie per l’aiuto.</span>

    <span style=”color: #404040; font-family: ‘Source Sans Pro’, Arial, sans-serif; font-size: 14.4px; line-height: 28.8px; background-color: #fbfbfb;”>”provare a disinstallare i servizi ssh di nielDK (mi pare fosse lui), fatto ciò puoi provare a reinstallare la modalità sviluppatore…”</span>

    Non ho capito però cosa devo fare perchè io non penso di aver mai installato i servizi ssh e nemmeno abilitato il repository di nielDK

    #7223

    luca
    Partecipante
    • 17 discussioni
    • 207 risposte

    ok  quindi…Hai warehouse installato?

    #7234

    Ale (sushiside)
    Partecipante
    • 13 discussioni
    • 110 risposte
    Karma: 727.00 karma

    Si, ho Warehouse installato

Stai vedendo 15 articoli - dal 1 a 15 (di 23 totali)

Devi essere loggato per rispondere a questa discussione.